+ Le chant du vario +

Forum de parapente

24 Février 2021 - 21:05:55 *
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre mot de passe ?
Avez-vous perdu votre courriel d'activation?

Connexion avec identifiant, mot de passe et durée de la session
  Site   forum   Aide Groupes Calendrier Identifiez-vous Inscrivez-vous        GPS2GE Balises  
CSC
Pages: 1 2 3 [4]   Bas de page
  Imprimer  
Auteur Fil de discussion: Logfly alpha 5.014  (Lu 11430 fois)
0 Membres et 1 Invité sur ce fil de discussion.
olivedive
plouffeur(se)
***
Hors ligne Hors ligne

Aile: IOTA2
pratique principale: cross
vols: plusieurs c'est sur ! vols
Messages: 0



« Répondre #75 le: 20 Août 2018 - 09:05:28 »

Slt,

Installé, j'ai conservé la version 4.1.7.

La V5 a tendance à planter sur mon MAC notamment si je veux modifier une voile ( ça se bloque)  Confus

Si tu as une solution


Merci pour ton travail  pouce
Signaler au modérateur   parapente Enregistrée

"avoir les pieds sur terre"
giloutho
Animateur
plouffeur(se)
*
Hors ligne Hors ligne

Aile: En attente
pratique principale: vol / site
Messages: 0



« Répondre #76 le: 20 Août 2018 - 10:15:31 »

 salut ! olivedive

Citation
La V5 a tendance à planter sur mon MAC
Etonnant car ma machine de travail est un Mac... Autant mes essais sont limités sur Windows et pire sur Linux, autant sur Mac c'est mon quotidien.

Ta version de macOs stp... et ta version de Logfly ... je vois que tu as ouvert un message sur la 5.014 mais as tu la dernière version 5.015 ?

Peux tu me décrie exactement ce que tu fais quand tu veux changer la voile genre saisie d'un nom existant et si oui libellé complet de ce que saisis (je pense à un caractère à la c... qui ferait planter)
Signaler au modérateur   parapente Enregistrée
olivedive
plouffeur(se)
***
Hors ligne Hors ligne

Aile: IOTA2
pratique principale: cross
vols: plusieurs c'est sur ! vols
Messages: 0



« Répondre #77 le: 20 Août 2018 - 22:38:13 »

La version est la 5.015
Je vais dans modifier la voile comme je fais sur la V 4.1.7

Possible qu'il faille supprimer l'ancienne version ?

J'ai fait la modif sur la version V4 et ça fonctionne normalement

Merci pouce
Signaler au modérateur   parapente Enregistrée

"avoir les pieds sur terre"
lolozzr
plouffeur(se)
***
Hors ligne Hors ligne

Aile: ANAKIS 2
pratique principale: vol / site
Messages: 0


« Répondre #78 le: 23 Août 2018 - 09:45:51 »

Bonjour,

 on en est à la version 5.016 pourquoi rester sur la 5.015 ?
Signaler au modérateur   parapente Enregistrée
olivedive
plouffeur(se)
***
Hors ligne Hors ligne

Aile: IOTA2
pratique principale: cross
vols: plusieurs c'est sur ! vols
Messages: 0



« Répondre #79 le: 23 Août 2018 - 09:55:39 »

Bir,

Car je viens de l'installer récemment loglfy5 avec la MAJ et donc je pensais avoir la dernière version...
Signaler au modérateur   parapente Enregistrée

"avoir les pieds sur terre"
giloutho
Animateur
plouffeur(se)
*
Hors ligne Hors ligne

Aile: En attente
pratique principale: vol / site
Messages: 0



« Répondre #80 le: 23 Août 2018 - 10:47:49 »

Non.. non officiellement on est à la 5.015.

J'ai évoqué à de nombreuses reprises la 5.016 toujours imminente mais où je retrouve toujours des trucs qui ne vont pas au moment de publier. J'ai brièvement mis en ligne une 5.016 sans en en parler mais je l'ai retiré quelques heures après après avoir constaté qu'il y avait un problème.

Mais là on est près du but...  Il y a beaucoup beaucoup de choses et surtout on va passer en beta....
Signaler au modérateur   parapente Enregistrée
lolozzr
plouffeur(se)
***
Hors ligne Hors ligne

Aile: ANAKIS 2
pratique principale: vol / site
Messages: 0


« Répondre #81 le: 23 Août 2018 - 10:57:24 »

ha ok,

chez moi la mise à jour s'est faite du coup je suis en 5.016, je trouvais effectivement bizard que personne ne parlais de cette version....
Signaler au modérateur   parapente Enregistrée
giloutho
Animateur
plouffeur(se)
*
Hors ligne Hors ligne

Aile: En attente
pratique principale: vol / site
Messages: 0



« Répondre #82 le: 23 Août 2018 - 13:19:00 »

 salut ! lolozzr
Du coup quand j'aurais mis à dispo la 5.016, il faudra que tu fasses la mise à jour toi même : téléchargement de l'installeur et lancer manuellement. Ce ne sera pas un problème car la 5.016 est une mise à jour majeure. Cela signifie que l'on réinstalle tout car il y a de nouvelles librairies embarquées.
Signaler au modérateur   parapente Enregistrée
lolozzr
plouffeur(se)
***
Hors ligne Hors ligne

Aile: ANAKIS 2
pratique principale: vol / site
Messages: 0


« Répondre #83 le: 25 Août 2018 - 09:57:15 »

ok pas de problème merci,

j'en profite pour te parler d'un petit bug , dans "balise" ou "xc planner" lorsqu'on recherche un site il ne faut pas mettre les accents sinon le site n'est pas trouvé, et lorsque l'on part d'un fichier le nom du site avec accents s'affiche mal avec des symboles à la place des "é" par exemple, c'est pas tout à fait le même problème que dans les remarques des vols qui gère bien les accents mais ajoute un "\" après chaque apostrophe par exemple " l\'après midi"

voilà, bonne chasse Clin d'oeil
Signaler au modérateur   parapente Enregistrée
louis
passager biplace
*
Hors ligne Hors ligne

Aile: Sky. Fides 3
pratique principale: apprends à voler
vols: 33 vols
Messages: 0


« Répondre #84 le: 19 Juillet 2020 - 22:35:54 »

Salut,
J'ai un souci lors du lancement de Logfly 5. J'ai un message d'erreur "error invoking method" puis "failed to load JVM".
Je me doute que c'est du à ma config mais après avoir réinstallé Java et Logfly, toujours la même chose. Est-ce arrivé à quelqu'un d'autre ? Je trouve pas grand chose de concluant sur le net.
Merci,

Louis
Signaler au modérateur   parapente Enregistrée
giloutho
Animateur
plouffeur(se)
*
Hors ligne Hors ligne

Aile: En attente
pratique principale: vol / site
Messages: 0



« Répondre #85 le: 20 Juillet 2020 - 09:06:56 »

Bonjour,

Pourquoi intervenir dans le fil de la 5.014 qui date d'août 2018, alors que dans la section on est à la 5.10  hein ?

D'où la question : est ce que tu tentes d'installer cette vieille version ou est ce que tu viens de télécharger la dernière version sur le site logfly.org ?

Citation
après avoir réinstallé Java et Logfly
Je l'ai déjà dit à de nombreuses reprises : afin d'éviter les problèmes de compatibilité, Logfly embarque sa propre machine Java et ne s'adresse pas à l'environnement Java de la machine. J'imagine que tu es sous Windows, il y a un problème de dépendances.

En résumé : indique ta version de Windows et si tu as bien téléchargé la dernière version de Logfly.
Signaler au modérateur   parapente Enregistrée
louis
passager biplace
*
Hors ligne Hors ligne

Aile: Sky. Fides 3
pratique principale: apprends à voler
vols: 33 vols
Messages: 0


« Répondre #86 le: 20 Juillet 2020 - 12:14:26 »

Oui désolé j’ai vu qu’il y avait un nouveau fil après.  la prise de t?te
Bien sûr j’installe la dernière version et je suis sous windows 10.
Signaler au modérateur   parapente Enregistrée
giloutho
Animateur
plouffeur(se)
*
Hors ligne Hors ligne

Aile: En attente
pratique principale: vol / site
Messages: 0



« Répondre #87 le: 20 Juillet 2020 - 16:50:08 »

Citation
Oui désolé j’ai vu qu’il y avait un nouveau fil après
Pas grave...  c'téait juste pour savoir de quelle version on parlait.

Ce problème est effectivement lié à la configuration de Windows. Il faudrait aller dans le panneau de configuration -> Programmes et fonctionnalités pour voir quelles versions de Visual C++ Redistributable For Visual Studio. sont installées. L'installeur de Logfly en met une, de mémoire, la 2013. Mais je sais que dans certains cas il faut aussi la 2010. C'est une grosse bizarrerie Microsoft qui concerne plein d'autres logiciels. Donc si  tu n'as pas la 2010, installée, essaye de le faire. Il ya un lien de téléchargement dans une page de la FAQ du site de Logfly.
Signaler au modérateur   parapente Enregistrée
louis
passager biplace
*
Hors ligne Hors ligne

Aile: Sky. Fides 3
pratique principale: apprends à voler
vols: 33 vols
Messages: 0


« Répondre #88 le: 20 Juillet 2020 - 23:06:15 »

Bon, j'avais une dizaine de redistributable installée (j'avais déjà eu des soucis avec des dll manquantes). J'ai tout viré pour réinstaller la version 2010 + la 2013 qui s'installe avec Logfly5, désinstallé et réinstallé Logfly5, nettoyé le registre, mais rien n'y fait. J'ai toujours cette p#t@in d'erreur.
Pour info, j'avais réussi à le lancer une fois, la première fois. Tout marchait nickel.

Je crois que je vais laisser tomber. Je réessayerai quand je me serai motivé à mettre une distri linux.
C'est bien dommage car c'est juste le meilleur logiciel de sa catégorie. Merci pour ton boulot.
Signaler au modérateur   parapente Enregistrée
giloutho
Animateur
plouffeur(se)
*
Hors ligne Hors ligne

Aile: En attente
pratique principale: vol / site
Messages: 0



« Répondre #89 le: 21 Juillet 2020 - 09:30:51 »

Salut,

Contacte moi sur contact arrowbase logfly.org. On essaie d'organiser une session teamviewer.
Signaler au modérateur   parapente Enregistrée
Pages: 1 2 3 [4]   Haut de page
  Imprimer  
 
Aller à:  

parapente gratuit
Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.19 | SMF © 2006, Simple Machines XHTML 1.0 Transitionnel valide ! CSS valide !
Page générée en 0.027 secondes avec 23 requêtes.